Back to overview
Downtime
Error 521
Oct 16 at 12:32pm SAST
Affected services
UniApplyForMe
API
Resolved
Oct 16 at 01:10pm SAST
The affected service(s) have recovered successfully!
Affected services
UniApplyForMe
API
Created
Oct 16 at 12:32pm SAST
This incident was caused by the Monitor API being down with a status 521 error, affecting apply.org.za across several regions.
Affected services
UniApplyForMe
API